<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://www.qxmagazine.com/wp-content/cache/minify/1e9cb.css" media="all" />

    <title>Lady Ole gets witchy! The Spanish partystarters are celebrating Halloween two weeks early. Why? Why not! - QX Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.qxmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe.jpg" /><meta name="author" content="QX Team">
<link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/QX_Favicon-Image.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/2017/01/QX_Favicon-Image.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lady Ole gets witchy! The Spanish partystarters are celebrating Halloween two weeks early. Why? Why not! - QX Magazine" />
<meta property="og:description" content="Dust off those plastic cobwebs, take that fake blood out of the freezer to defrost, and re-introduce ‘spooktacular’ into your daily vocab: it’s our first Halloween party of the season! We know what you’re thinking, ‘it’s too early for Halloween, I’ve only just started complaining about people mentioning Christmas in September’, but get over yourself. &hellip;" />
<meta property="og:url" content="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/" />
<meta property="og:site_name" content="QX Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/QXmagazine/" />
<meta property="article:tag" content="Lady Ole" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-10-06T10:30:39+00:00" />
<meta property="article:modified_time" content="2017-10-05T10:33:14+00:00" />
<meta property="og:updated_time" content="2017-10-05T10:33:14+00:00" />
<meta property="og:image" content="http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dust off those plastic cobwebs, take that fake blood out of the freezer to defrost, and re-introduce ‘spooktacular’ into your daily vocab: it’s our first Halloween party of the season! We know what you’re thinking, ‘it’s too early for Halloween, I’ve only just started complaining about people mentioning Christmas in September’, but get over yourself. [&hellip;]" />
<meta name="twitter:title" content="Lady Ole gets witchy! The Spanish partystarters are celebrating Halloween two weeks early. Why? Why not! - QX Magazine" />
<meta name="twitter:site" content="@qxmagazine" />
<meta name="twitter:image" content="http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe.jpg" />
<meta name="twitter:creator" content="@qxmagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.qxmagazine.com\/","name":"QX Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.qxmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.qxmagazine.com\/2017\/10\/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not\/","sameAs":["https:\/\/www.facebook.com\/QXmagazine\/","https:\/\/www.instagram.com\/QXmagazine\/","https:\/\/twitter.com\/qxmagazine"],"@id":"#organization","name":"QX Magazine","logo":"http:\/\/www.qxmagazine.com\/wp-content\/uploads\/2017\/03\/QX_Main-Logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QX Magazine &raquo; Feed" href="http://www.qxmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QX Magazine &raquo; Comments Feed" href="http://www.qxmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QX Magazine &raquo; Lady Ole gets witchy! The Spanish partystarters are celebrating Halloween two weeks early. Why? Why not! Comments Feed" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-15041515-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-15041515-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.qxmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.qxmagazine.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>





<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.qxmagazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.qxmagazine.com/wp-content/cache/minify/40e59.js"></script>





<link rel='https://api.w.org/' href='http://www.qxmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.qxmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.qxmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p82wtp-lfA' />
<link rel="alternate" type="application/json+oembed" href="http://www.qxmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.qxmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	.g-9 { min-width:0px; max-width:668px; margin: 0 auto; }
	.b-9 { margin:0px 10px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.qxmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.qxmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.qxmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f90095";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style type="text/css" id="wp-custom-css">
				@media (max-width: 767px) { 
	div.tp-caption {
		font-size: 16px!important;
		line-height: 17px!important;
	}
}
			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="apple-itunes-app" content="app-id=428487846">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ece810">
<meta name="theme-color" content="#ee187f">

</head>

<body class="post-template-default single single-post postid-81690 single-format-standard td-magazine wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                

        <span class="td-social-icon-wrap">

            <a target="_blank" href="https://www.facebook.com/QXmagazine/" title="Facebook">

                <i class="td-icon-font td-icon-facebook"></i>

            </a>

        </span>

        <span class="td-social-icon-wrap">

            <a target="_blank" href="https://twitter.com/qxmagazine/" title="Twitter">

                <i class="td-icon-font td-icon-twitter"></i>

            </a>

        </span>

        <span class="td-social-icon-wrap">

            <a target="_blank" href="https://www.instagram.com/qxmagazine/" title="Instagram">

                <i class="td-icon-font td-icon-instagram"></i>

            </a>

        </span>

        <span class="td-social-icon-wrap">

            <a target="_blank" href="/feed/" title="RSS">

                <i class="td-icon-font td-icon-rss"></i>

            </a>

        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-71965" class="menu-item menu-item-type-post_type_archive menu-item-object-listing menu-item-first menu-item-71965"><a href="http://www.qxmagazine.com/listing/">What&#8217;s On</a></li>
<li id="menu-item-71968" class="menu-item menu-item-type-post_type_archive menu-item-object-areas menu-item-has-children menu-item-71968"><a href="http://www.qxmagazine.com/area/">Gay Map &#038; Guide<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-71969" class="menu-item menu-item-type-post_type menu-item-object-areas menu-item-71969"><a href="http://www.qxmagazine.com/area/central-london/">Gay Central London</a></li>
	<li id="menu-item-71971" class="menu-item menu-item-type-post_type menu-item-object-areas menu-item-71971"><a href="http://www.qxmagazine.com/area/north-london/">Gay North London</a></li>
	<li id="menu-item-71972" class="menu-item menu-item-type-post_type menu-item-object-areas menu-item-71972"><a href="http://www.qxmagazine.com/area/south-london/">Gay South London</a></li>
	<li id="menu-item-71970" class="menu-item menu-item-type-post_type menu-item-object-areas menu-item-71970"><a href="http://www.qxmagazine.com/area/east-london/">Gay East London</a></li>
	<li id="menu-item-71973" class="menu-item menu-item-type-post_type menu-item-object-areas menu-item-71973"><a href="http://www.qxmagazine.com/area/west-london/">Gay West London</a></li>
</ul>
</li>
<li id="menu-item-71974" class="menu-item menu-item-type-post_type_archive menu-item-object-bar menu-item-has-children menu-item-71974"><a href="http://www.qxmagazine.com/bar-event/">Bar Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-71976" class="menu-item menu-item-type-post_type_archive menu-item-object-bar menu-item-71976"><a href="http://www.qxmagazine.com/bar-event/">All Bars</a></li>
	<li id="menu-item-71978" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71978"><a href="/?post_type=bar&#038;snap=0123456789%23">Bars [# 0-9]</a></li>
	<li id="menu-item-71979" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71979"><a href="/?post_type=bar&#038;snap=ABCD">Bars [A-D]</a></li>
	<li id="menu-item-71980" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71980"><a href="/?post_type=bar&#038;snap=EFGH">Bars [E-H]</a></li>
	<li id="menu-item-71981" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71981"><a href="/?post_type=bar&#038;snap=IJKL">Bars [I-L]</a></li>
	<li id="menu-item-71982" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71982"><a href="/?post_type=bar&#038;snap=MNOP">Bars [M-P]</a></li>
	<li id="menu-item-71983" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71983"><a href="/?post_type=bar&#038;snap=QRST">Bars [Q-T]</a></li>
	<li id="menu-item-71984" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71984"><a href="/?post_type=bar&#038;snap=UVWX">Bars [U-X]</a></li>
	<li id="menu-item-71985" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71985"><a href="/?post_type=bar&#038;snap=YZ">Bars [Y-Z]</a></li>
</ul>
</li>
<li id="menu-item-71975" class="menu-item menu-item-type-post_type_archive menu-item-object-clubnight menu-item-has-children menu-item-71975"><a href="http://www.qxmagazine.com/club-night/">Club Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-71977" class="menu-item menu-item-type-post_type_archive menu-item-object-clubnight menu-item-71977"><a href="http://www.qxmagazine.com/club-night/">All Clubs</a></li>
	<li id="menu-item-71986" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71986"><a href="/?post_type=clubnight&#038;snap=0123456789%23">Clubs [# 0-9]</a></li>
	<li id="menu-item-71987" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71987"><a href="/?post_type=clubnight&#038;snap=ABCD">Clubs [A-D]</a></li>
	<li id="menu-item-71988" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71988"><a href="/?post_type=clubnight&#038;snap=EFGH">Clubs [E-H]</a></li>
	<li id="menu-item-71989" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71989"><a href="/?post_type=clubnight&#038;snap=IJKL">Clubs [I-L]</a></li>
	<li id="menu-item-71990" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71990"><a href="/?post_type=clubnight&#038;snap=MNOP">Clubs [M-P]</a></li>
	<li id="menu-item-71991" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71991"><a href="/?post_type=clubnight&#038;snap=QRST">Clubs [Q-T]</a></li>
	<li id="menu-item-71992" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71992"><a href="/?post_type=clubnight&#038;snap=UVWX">Clubs [U-X]</a></li>
	<li id="menu-item-71993" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-71993"><a href="/?post_type=clubnight&#038;snap=YZ">Clubs [Y-Z]</a></li>
</ul>
</li>
<li id="menu-item-71994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71994"><a href="/?post_type=post">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-71995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71995"><a href="/?post_type=post">All Features</a></li>
	<li id="menu-item-72017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72017"><a href="http://www.qxmagazine.com/topics/partiespeople/">Parties &#038; People</a></li>
	<li id="menu-item-72012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72012"><a href="http://www.qxmagazine.com/topics/dragcabaret/">Drag &#038; Cabaret</a></li>
	<li id="menu-item-72014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72014"><a href="http://www.qxmagazine.com/topics/healthwellbeing/">Health &#038; Wellbeing</a></li>
	<li id="menu-item-72015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72015"><a href="http://www.qxmagazine.com/topics/lgbtqicommunity/">LGBTQI &#038; Community</a></li>
	<li id="menu-item-72013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72013"><a href="http://www.qxmagazine.com/topics/fashiongrooming/">Fashion &#038; Grooming</a></li>
	<li id="menu-item-72016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72016"><a href="http://www.qxmagazine.com/topics/musicbooks/">Music &#038; Books</a></li>
	<li id="menu-item-72020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72020"><a href="http://www.qxmagazine.com/topics/stagescreen/">Stage &#038; Screen</a></li>
	<li id="menu-item-72019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72019"><a href="http://www.qxmagazine.com/topics/politicshistory/">Politics &#038; History</a></li>
	<li id="menu-item-72021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72021"><a href="http://www.qxmagazine.com/topics/travel/">Travel</a></li>
	<li id="menu-item-72022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72022"><a href="http://www.qxmagazine.com/topics/bitspieces/">Bits &#038; Pieces</a></li>
</ul>
</li>
<li id="menu-item-72006" class="menu-item menu-item-type-post_type_archive menu-item-object-magazineissue menu-item-72006"><a href="http://www.qxmagazine.com/issue/">Back Issues</a></li>
<li id="menu-item-72009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72009"><a href="http://www.qxmagazine.com/topics/qxchat/">QXChat</a></li>
<li id="menu-item-72007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72007"><a href="http://www.qxmen.com/escorts/">Escorts</a></li>
<li id="menu-item-72008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72008"><a href="http://www.qxmen.com">QXMEN</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.qxmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, October 6, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-69444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69444"><a href="http://www.qxmagazine.com/privacy-and-cookies/">Privacy and Cookies</a></li>
<li id="menu-item-69445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69445"><a href="http://www.qxmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69448" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69448"><a href="http://www.qxmagazine.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    

        <span class="td-social-icon-wrap">

            <a target="_blank" href="https://www.facebook.com/QXmagazine/" title="Facebook">

                <i class="td-icon-font td-icon-facebook"></i>

            </a>

        </span>

        <span class="td-social-icon-wrap">

            <a target="_blank" href="https://twitter.com/qxmagazine/" title="Twitter">

                <i class="td-icon-font td-icon-twitter"></i>

            </a>

        </span>

        <span class="td-social-icon-wrap">

            <a target="_blank" href="https://www.instagram.com/qxmagazine/" title="Instagram">

                <i class="td-icon-font td-icon-instagram"></i>

            </a>

        </span>

        <span class="td-social-icon-wrap">

            <a target="_blank" href="/feed/" title="RSS">

                <i class="td-icon-font td-icon-rss"></i>

            </a>

        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.qxmagazine.com/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2017/01/QX_Retina-Logo.png" src="/wp-content/uploads/2017/01/QX_Main-Logo.png" alt="QX Magazine" title="QX Magazine"/>
            <span class="td-visual-hidden">QX Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-1"><div class="g-single a-12"><span class="ad-12"><a class="gofollow" data-track="MTIsMSwxLDEw" href="http://www.xxl-london.com" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/10/XXL_leader-banner-1.gif" /></a></span></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.qxmagazine.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/01/QX_Retina-Logo-Mobile.png" src="/wp-content/uploads/2017/01/QX_Logo-Mobile-Size.png" alt="QX Magazine" title="QX Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.qxmagazine.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2017/01/QX_Retina-Logo.png" src="/wp-content/uploads/2017/01/QX_Main-Logo.png" alt="QX Magazine" title="QX Magazine"/>
		</a>
	    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type_archive menu-item-object-listing menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-71965"><a href="http://www.qxmagazine.com/listing/">What&#8217;s On</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_15 td_uid_2_59d7dba049dfe_rand td-pb-border-top"  data-td-block-uid="td_uid_2_59d7dba049dfe" ><script>var block_td_uid_2_59d7dba049dfe = new tdBlock();
block_td_uid_2_59d7dba049dfe.id = "td_uid_2_59d7dba049dfe";
block_td_uid_2_59d7dba049dfe.atts = '{"limit":"9","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"listing","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59d7dba049dfe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59d7dba049dfe_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59d7dba049dfe.td_column_number = "3";
block_td_uid_2_59d7dba049dfe.block_type = "td_block_15";
block_td_uid_2_59d7dba049dfe.post_count = "8";
block_td_uid_2_59d7dba049dfe.found_posts = "8";
block_td_uid_2_59d7dba049dfe.header_color = "";
block_td_uid_2_59d7dba049dfe.ajax_pagination_infinite_stop = "";
block_td_uid_2_59d7dba049dfe.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_59d7dba049dfe);
</script><div class="td-block-title-wrap"></div><div id=td_uid_2_59d7dba049dfe class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/listing/wednesday-4th-october/" rel="bookmark" title="Wednesday 4th October"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/XXL-218x150.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/XXL-218x150.jpg 218w, http://www.qxmagazine.com/wp-content/uploads/2017/10/XXL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wednesday 4th October"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/listing/wednesday-4th-october/" rel="bookmark" title="Wednesday 4th October">Wednesday 4th October</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/listing/whats-hot/" rel="bookmark" title="What&#8217;s Hot This Week In Gay London"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/09/BRUT-1-218x150.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/09/BRUT-1-218x150.jpg 218w, http://www.qxmagazine.com/wp-content/uploads/2017/09/BRUT-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What&#8217;s Hot This Week In Gay London"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/listing/whats-hot/" rel="bookmark" title="What&#8217;s Hot This Week In Gay London">What&#8217;s Hot This Week In Gay London</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/listing/thursday-5th-october/" rel="bookmark" title="Thursday 5th October"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/RDH-QX1176-Eagle-0072-05247-005-218x150.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/RDH-QX1176-Eagle-0072-05247-005-218x150.jpg 218w, http://www.qxmagazine.com/wp-content/uploads/2017/10/RDH-QX1176-Eagle-0072-05247-005-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thursday 5th October"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/listing/thursday-5th-october/" rel="bookmark" title="Thursday 5th October">Thursday 5th October</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/listing/friday-6th-october/" rel="bookmark" title="Friday 6th October"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/o-u-t-1-218x150.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/o-u-t-1-218x150.jpg 218w, http://www.qxmagazine.com/wp-content/uploads/2017/10/o-u-t-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Friday 6th October"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/listing/friday-6th-october/" rel="bookmark" title="Friday 6th October">Friday 6th October</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/listing/saturday-7th-october/" rel="bookmark" title="Saturday 7th October"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/xxl-dancefloor-218x150.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/xxl-dancefloor-218x150.jpg 218w, http://www.qxmagazine.com/wp-content/uploads/2017/10/xxl-dancefloor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saturday 7th October"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/listing/saturday-7th-october/" rel="bookmark" title="Saturday 7th October">Saturday 7th October</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/listing/sunday-8th-october/" rel="bookmark" title="Sunday 8th October"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/beyond-2017-218x150.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/beyond-2017-218x150.jpg 218w, http://www.qxmagazine.com/wp-content/uploads/2017/10/beyond-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sunday 8th October"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/listing/sunday-8th-october/" rel="bookmark" title="Sunday 8th October">Sunday 8th October</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/listing/monday-9th-october/" rel="bookmark" title="Monday 9th October"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/Sweatbox-FP-218x150.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/Sweatbox-FP-218x150.jpg 218w, http://www.qxmagazine.com/wp-content/uploads/2017/10/Sweatbox-FP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monday 9th October"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/listing/monday-9th-october/" rel="bookmark" title="Monday 9th October">Monday 9th October</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/listing/tuesday-10th-october/" rel="bookmark" title="Tuesday 10th October"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/RDH-QX1176-Eagle-0072-05299-017-218x150.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/RDH-QX1176-Eagle-0072-05299-017-218x150.jpg 218w, http://www.qxmagazine.com/wp-content/uploads/2017/10/RDH-QX1176-Eagle-0072-05299-017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tuesday 10th October"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/listing/tuesday-10th-october/" rel="bookmark" title="Tuesday 10th October">Tuesday 10th October</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="clearfix"></div></div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-81690" class="share-twitter sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-81690" class="share-facebook sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-81690" class="share-google-plus-1 sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-81690" class="share-pinterest sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-81690" class="share-linkedin sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Lady%20Ole%20gets%20witchy%21%20The%20Spanish%20partystarters%20are%20celebrating%20Halloween%20two%20weeks%20early.%20Why%3F%20Why%20not%21 http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-81690" class="share-skype sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-areas menu-item-has-children td-menu-item td-normal-menu menu-item-71968"><a href="http://www.qxmagazine.com/area/">Gay Map &#038; Guide</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-areas td-menu-item td-normal-menu menu-item-71969"><a href="http://www.qxmagazine.com/area/central-london/">Gay Central London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-areas td-menu-item td-normal-menu menu-item-71971"><a href="http://www.qxmagazine.com/area/north-london/">Gay North London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-areas td-menu-item td-normal-menu menu-item-71972"><a href="http://www.qxmagazine.com/area/south-london/">Gay South London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-areas td-menu-item td-normal-menu menu-item-71970"><a href="http://www.qxmagazine.com/area/east-london/">Gay East London</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-areas td-menu-item td-normal-menu menu-item-71973"><a href="http://www.qxmagazine.com/area/west-london/">Gay West London</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-bar menu-item-has-children td-menu-item td-normal-menu menu-item-71974"><a href="http://www.qxmagazine.com/bar-event/">Bar Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-bar td-menu-item td-normal-menu menu-item-71976"><a href="http://www.qxmagazine.com/bar-event/">All Bars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71978"><a href="/?post_type=bar&#038;snap=0123456789%23">Bars [# 0-9]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71979"><a href="/?post_type=bar&#038;snap=ABCD">Bars [A-D]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71980"><a href="/?post_type=bar&#038;snap=EFGH">Bars [E-H]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71981"><a href="/?post_type=bar&#038;snap=IJKL">Bars [I-L]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71982"><a href="/?post_type=bar&#038;snap=MNOP">Bars [M-P]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71983"><a href="/?post_type=bar&#038;snap=QRST">Bars [Q-T]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71984"><a href="/?post_type=bar&#038;snap=UVWX">Bars [U-X]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71985"><a href="/?post_type=bar&#038;snap=YZ">Bars [Y-Z]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-clubnight menu-item-has-children td-menu-item td-normal-menu menu-item-71975"><a href="http://www.qxmagazine.com/club-night/">Club Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-clubnight td-menu-item td-normal-menu menu-item-71977"><a href="http://www.qxmagazine.com/club-night/">All Clubs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71986"><a href="/?post_type=clubnight&#038;snap=0123456789%23">Clubs [# 0-9]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71987"><a href="/?post_type=clubnight&#038;snap=ABCD">Clubs [A-D]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71988"><a href="/?post_type=clubnight&#038;snap=EFGH">Clubs [E-H]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71989"><a href="/?post_type=clubnight&#038;snap=IJKL">Clubs [I-L]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71990"><a href="/?post_type=clubnight&#038;snap=MNOP">Clubs [M-P]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71991"><a href="/?post_type=clubnight&#038;snap=QRST">Clubs [Q-T]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71992"><a href="/?post_type=clubnight&#038;snap=UVWX">Clubs [U-X]</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-71993"><a href="/?post_type=clubnight&#038;snap=YZ">Clubs [Y-Z]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-71994"><a href="/?post_type=post">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71995"><a href="/?post_type=post">All Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72017"><a href="http://www.qxmagazine.com/topics/partiespeople/">Parties &#038; People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72012"><a href="http://www.qxmagazine.com/topics/dragcabaret/">Drag &#038; Cabaret</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72014"><a href="http://www.qxmagazine.com/topics/healthwellbeing/">Health &#038; Wellbeing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72015"><a href="http://www.qxmagazine.com/topics/lgbtqicommunity/">LGBTQI &#038; Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72013"><a href="http://www.qxmagazine.com/topics/fashiongrooming/">Fashion &#038; Grooming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72016"><a href="http://www.qxmagazine.com/topics/musicbooks/">Music &#038; Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72020"><a href="http://www.qxmagazine.com/topics/stagescreen/">Stage &#038; Screen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72019"><a href="http://www.qxmagazine.com/topics/politicshistory/">Politics &#038; History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72021"><a href="http://www.qxmagazine.com/topics/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72022"><a href="http://www.qxmagazine.com/topics/bitspieces/">Bits &#038; Pieces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-magazineissue td-menu-item td-normal-menu menu-item-72006"><a href="http://www.qxmagazine.com/issue/">Back Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72009"><a href="http://www.qxmagazine.com/topics/qxchat/">QXChat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72007"><a href="http://www.qxmen.com/escorts/">Escorts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72008"><a href="http://www.qxmen.com">QXMEN</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.qxmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.qxmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Uncategorized" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.qxmagazine.com/topics/uncategorized/">
                                  <span itemprop="name">Uncategorized</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lady Ole gets witchy! The Spanish partystarters are celebrating Halloween two weeks...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-81690" class="post-81690 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-lady-ole" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.qxmagazine.com/topics/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Lady Ole gets witchy! The Spanish partystarters are celebrating Halloween two weeks early. Why? Why not!</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.qxmagazine.com/author/ras/">QX Team</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-06T10:30:39+00:00" >October 6, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Lady+Ole+gets+witchy%21+The+Spanish+partystarters+are+celebrating+Halloween+two+weeks+early.+Why%3F+Why+not%21&url=http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F&via=QXMagazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/&amp;media=http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe.jpg&description=Lady+Ole+gets+witchy%21+The+Spanish+partystarters+are+celebrating+Halloween+two+weeks+early.+Why%3F+Why+not%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Lady+Ole+gets+witchy%21+The+Spanish+partystarters+are+celebrating+Halloween+two+weeks+early.+Why%3F+Why+not%21%20-%20http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe-696x464.jpg" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe.jpg 696w, http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe-315x210.jpg 315w, http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe-640x427.jpg 640w, http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe-217x145.jpg 217w, http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Rebeca"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><div class="g g-2"><div class="g-single a-12"><span class="ad-12"><a class="gofollow" data-track="MTIsMiwxLDEw" href="http://www.xxl-london.com" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/10/XXL_leader-banner-1.gif" /></a></span></div></div> </div><p class="p1">Dust off those plastic cobwebs, take that fake blood out of the freezer to defrost, and re-introduce ‘spooktacular’ into your daily vocab: it’s our first Halloween party of the season!</p>
<hr>
<p class="p1">We know what you’re thinking, ‘it’s too early for Halloween, I’ve only just started complaining about people mentioning Christmas in September’, but get over yourself. It’s TIME.</p>
<p class="p2"><span class="s1">The party in question comes from purveyors of Spanish kitsch culture Lady Olé, who are back in Archway after a summer of putting on flaming fiestas on boats and in the middle of roundabouts. This one’s called ‘ANTES MUERTA QUE SENCILLA’, or ‘Drop Dead Gorgeous’ if you spent GCSE Spanish daydreaming about boys, and promises to add a ghoulish gleen to the usual high campery and trashy Spanglish pop you find on their nights. It feels pretty redundant to say that dressing up is strictly encouraged. But do! </span></p>
<p class="p2">They also have a super-special guest appearing alongside resident DJs <b>Alejandro ‘pelucas’ Asencio </b>and <b>Alejandro ‘larga’ Vicente: </b>Rebeca Pous! Now, to a lot of people, that name might not mean a big deal, but others will be MUY EMOCIONADO about it! She’s an iconic europop singer who sold millions of records in the 90s and early 00s, including a Spanish version of Grease, which if you have a spare minute on Youtube, really is as brilliant as it sounds. This is her first-ever live appearance in the UK, so snap up a ticket quick!</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  "><span class="td-adspot-title">Advertisement</span><div class="g g-4"><div class="g-single a-5"><span class="ad-5"><a class="gofollow" data-track="NSw0LDEsMTA=" href="http://www.qxchat.com" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/03/QXChat_March-2017.gif" /></a></span></div></div></div><p class="p1"><b><i>Lady Olé presents ANTES MUERTA QUE SENCILLA is on Saturday 14<sup>th</sup> October at Nightclub Kolis, 1 Archway Close, N19 3TD, 10pm-4am, £13 from ticketsource.c.uk</i></b></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-81690" class="share-twitter sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-81690" class="share-facebook sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-81690" class="share-google-plus-1 sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-81690" class="share-pinterest sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-81690" class="share-linkedin sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Lady%20Ole%20gets%20witchy%21%20The%20Spanish%20partystarters%20are%20celebrating%20Halloween%20two%20weeks%20early.%20Why%3F%20Why%20not%21 http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-81690" class="share-skype sd-button share-icon" href="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="td-a-rec td-a-rec-id-content_bottom  "><span class="td-adspot-title">Advertisement</span><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.qxmagazine.com/tags/lady-ole/">Lady Ole</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.qxmagazine.com/2017/10/qx-recommends-joxxx-londons-steamy-new-cruising-night/">QX Recommends: JOXXX London’s steamy new cruising night!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.qxmagazine.com/2017/10/theres-provocative-new-play-coming-kings-head/">There&#8217;s a provocative new play coming to The Kings Head Theatre&#8230;</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.qxmagazine.com/author/ras/"><img alt='' src='http://1.gravatar.com/avatar/152f1d812ee01468bb3671eadbacefd9?s=96&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/152f1d812ee01468bb3671eadbacefd9?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.qxmagazine.com/author/ras/">QX Team</a></span></div><div class="td-author-description">Staff Writer - Bringing you THE HOTTEST news and articles on (almost) every aspect of the London gay scene and LGBQTI culture!</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="QX Team"></span><meta itemprop="datePublished" content="2017-10-06T10:30:39+00:00"><meta itemprop="dateModified" content="2017-10-05T10:33:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.qxmagazine.com/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2017/01/QX_Main-Logo.png"></span><meta itemprop="name" content="QX Magazine"></span><meta itemprop="headline " content="Lady Ole gets witchy! The Spanish partystarters are celebrating Halloween two weeks early. Why? Why not!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qxmagazine.com/wp-content/uploads/2017/10/rebe.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_59d7dba05967c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_59d7dba05967c" ><script>var block_td_uid_6_59d7dba05967c = new tdBlock();
block_td_uid_6_59d7dba05967c.id = "td_uid_6_59d7dba05967c";
block_td_uid_6_59d7dba05967c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59d7dba05967c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59d7dba05967c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":81690,"live_filter_cur_post_author":"49"}';
block_td_uid_6_59d7dba05967c.td_column_number = "3";
block_td_uid_6_59d7dba05967c.block_type = "td_block_related_posts";
block_td_uid_6_59d7dba05967c.post_count = "6";
block_td_uid_6_59d7dba05967c.found_posts = "11";
block_td_uid_6_59d7dba05967c.header_color = "";
block_td_uid_6_59d7dba05967c.ajax_pagination_infinite_stop = "";
block_td_uid_6_59d7dba05967c.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_6_59d7dba05967c);
</script><h4 class="td-related-title"><a id="td_uid_7_59d7dba0609e9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_59d7dba05967c" href="#">RELATED ARTICLES</a><a id="td_uid_8_59d7dba060a26" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_59d7dba05967c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_59d7dba05967c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/2017/10/qx-weekly-playlist-daddy-issues/" rel="bookmark" title="The QX Weekly Playlist &#8211; DADDY ISSUES"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-05-at-17.12.02-218x150.png" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-05-at-17.12.02-218x150.png 218w, http://www.qxmagazine.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-05-at-17.12.02-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The QX Weekly Playlist &#8211; DADDY ISSUES"/></a></div>                <a href="http://www.qxmagazine.com/topics/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/2017/10/qx-weekly-playlist-daddy-issues/" rel="bookmark" title="The QX Weekly Playlist &#8211; DADDY ISSUES">The QX Weekly Playlist &#8211; DADDY ISSUES</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/2017/09/friends-joiners-arms-activists-breathing-life-londons-queer-scene/" rel="bookmark" title="Friends of The Joiners Arms &#8211; The activists breathing life into London&#8217;s queer scene"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-28-at-16.40.02-218x150.png" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-28-at-16.40.02-218x150.png 218w, http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-28-at-16.40.02-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Friends of The Joiners Arms &#8211; The activists breathing life into London&#8217;s queer scene"/></a></div>                <a href="http://www.qxmagazine.com/topics/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/2017/09/friends-joiners-arms-activists-breathing-life-londons-queer-scene/" rel="bookmark" title="Friends of The Joiners Arms &#8211; The activists breathing life into London&#8217;s queer scene">Friends of The Joiners Arms &#8211; The activists breathing life into London&#8217;s queer scene</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/2017/09/bettes-first-impressions-bette-rinse-years-knockout-contestants/" rel="bookmark" title="Bette&#8217;s First Impressions &#8211; Bette Rinse on this year&#8217;s It&#8217;s A Knockout contestants!"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-13-at-12.54.18-218x150.png" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-13-at-12.54.18-218x150.png 218w, http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-13-at-12.54.18-315x216.png 315w, http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-13-at-12.54.18-100x70.png 100w, http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-13-at-12.54.18-217x150.png 217w, http://www.qxmagazine.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-13-at-12.54.18.png 590w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bette&#8217;s First Impressions &#8211; Bette Rinse on this year&#8217;s It&#8217;s A Knockout contestants!"/></a></div>                <a href="http://www.qxmagazine.com/topics/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/2017/09/bettes-first-impressions-bette-rinse-years-knockout-contestants/" rel="bookmark" title="Bette&#8217;s First Impressions &#8211; Bette Rinse on this year&#8217;s It&#8217;s A Knockout contestants!">Bette&#8217;s First Impressions &#8211; Bette Rinse on this year&#8217;s It&#8217;s A Knockout contestants!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/2017/08/queer-community-finally-embraced-taylor-swift/" rel="bookmark" title="OPINION: Why the queer community has finally embraced Taylor Swift"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-13.04.01-218x150.png" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-13.04.01-218x150.png 218w, http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-13.04.01-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPINION: Why the queer community has finally embraced Taylor Swift"/></a></div>                <a href="http://www.qxmagazine.com/topics/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/2017/08/queer-community-finally-embraced-taylor-swift/" rel="bookmark" title="OPINION: Why the queer community has finally embraced Taylor Swift">OPINION: Why the queer community has finally embraced Taylor Swift</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/2017/08/dua-lipa-gets-first-uk-number-one-queen-pop/" rel="bookmark" title="Dua Lipa gets first UK number one, is queen of pop"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-15.41.34-218x150.png" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-15.41.34-218x150.png 218w, http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-15.41.34-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dua Lipa" title="Dua Lipa gets first UK number one, is queen of pop"/></a></div>                <a href="http://www.qxmagazine.com/topics/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/2017/08/dua-lipa-gets-first-uk-number-one-queen-pop/" rel="bookmark" title="Dua Lipa gets first UK number one, is queen of pop">Dua Lipa gets first UK number one, is queen of pop</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.qxmagazine.com/2017/08/vault-captures-friendly-chill-vibes-european-sex-bars/" rel="bookmark" title="The Vault captures the friendly, chill vibes of European sex bars"><img width="218" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-13.43.31-218x150.png" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-13.43.31-218x150.png 218w, http://www.qxmagazine.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-13.43.31-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Vault captures the friendly, chill vibes of European sex bars"/></a></div>                <a href="http://www.qxmagazine.com/topics/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/2017/08/vault-captures-friendly-chill-vibes-european-sex-bars/" rel="bookmark" title="The Vault captures the friendly, chill vibes of European sex bars">The Vault captures the friendly, chill vibes of European sex bars</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59d7dba05967c" data-td_block_id="td_uid_6_59d7dba05967c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59d7dba05967c" data-td_block_id="td_uid_6_59d7dba05967c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=118812175&#038;postid=81690&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.4&#038;sig=2d2f474bd0a1bc068b99c7b0d813fbf8a5a7784e#parent=http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_21 td_block_widget td_uid_9_59d7dba06755f_rand td-pb-border-top"  data-td-block-uid="td_uid_9_59d7dba06755f" ><script>var block_td_uid_9_59d7dba06755f = new tdBlock();
block_td_uid_9_59d7dba06755f.id = "td_uid_9_59d7dba06755f";
block_td_uid_9_59d7dba06755f.atts = '{"limit":"3","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Features","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_59d7dba06755f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59d7dba06755f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59d7dba06755f.td_column_number = "1";
block_td_uid_9_59d7dba06755f.block_type = "td_block_21";
block_td_uid_9_59d7dba06755f.post_count = "1";
block_td_uid_9_59d7dba06755f.found_posts = "1";
block_td_uid_9_59d7dba06755f.header_color = "#";
block_td_uid_9_59d7dba06755f.ajax_pagination_infinite_stop = "";
block_td_uid_9_59d7dba06755f.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_9_59d7dba06755f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Popular Features</span></h4></div><div id=td_uid_9_59d7dba06755f class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.qxmagazine.com/2017/10/qx-meets-travis-alabanza/" rel="bookmark" title="Travis Alabanza: The critically-acclaimed artist and performer talks harassment, visibility and perceptions of gender"><img width="150" height="150" class="entry-thumb" src="http://www.qxmagazine.com/wp-content/uploads/2017/10/Travis-1-150x150.jpg" alt="Travis Alabanza" title="Travis Alabanza: The critically-acclaimed artist and performer talks harassment, visibility and perceptions of gender"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.qxmagazine.com/2017/10/qx-meets-travis-alabanza/" rel="bookmark" title="Travis Alabanza: The critically-acclaimed artist and performer talks harassment, visibility and perceptions of gender">Travis Alabanza: The critically-acclaimed artist and performer talks harassment, visibility and perceptions of gender</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.qxmagazine.com/topics/lgbtqicommunity/" class="td-post-category">LGBTQI &amp; Community</a>                    <span class="td-post-author-name"><a href="http://www.qxmagazine.com/author/qxdylan/">Dylan Jones</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-04T16:09:42+00:00" >October 4, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Travis Alabanza is one of the most promising and intriguing figures on London’s creative art scene. Ambitious, imaginative and unapologetic, Travis pushes the conventional boundaries...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Advertisement</span></div><div class="g g-6"><div class="g-single a-42"><span class="ad-42"><a href="http://www.daddyissueslondon.com" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/09/DaddyIssuesBanner.jpeg" /></a></span></div></div></aside><aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter Signup</span></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-72531" method="post" data-id="72531" data-name="Subscribe" ><div class="mc4wp-form-fields"><p style="text-align:center;">
  Want all sorts of QX awesomeness delivered to your inbox? Course you do! <br>
  Enter your address below and we'll be happy to oblige!
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p style="float:right;">
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1507318688" /><input type="hidden" name="_mc4wp_form_id" value="72531" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_59d7dba06b716_rand td-social-style5 td-social-boxed td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,006</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/QXMagazine" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">19,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/QXMagazine" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,157</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/QXMagazine#" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Advertisement</span></div><div class="g g-7"><div class="g-single a-15"><span class="ad-15"><a class="gofollow" data-track="MTUsNywxLDEw" href="http://www.jamiehp.co.uk" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/10/jamie-hp-oct-2017.gif" /></a></span></div></div></aside><aside class="widget widget_facebook_likebox"><div class="block-title"><span><a href="https://www.facebook.com/QXmagazine/">Join us on Facebook</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/QXmagazine/" data-width="324"  data-height="350" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/QXmagazine/"><a href="https://www.facebook.com/QXmagazine/">Join us on Facebook</a></blockquote></div>
		</div>
		</aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Advertisement</span></div><div class="g g-8"><div class="g-single a-11"><span class="ad-11"><a class="gofollow" data-track="MTEsOCwxLDEw" href="http://www.addicted.es" target="_blank"><img src="http://qxmag.sablecraftdevelopment.co.uk/wp-content/uploads/2017/03/banner_AD_QX.gif" /></a></span></div></div></aside><aside class="widget widget_twitter_timeline"><div class="block-title"><span>Follow us on Twitter</span></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders transparent" href="https://twitter.com/QXMagazine">My Tweets</a></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Advertisement</span></div><div class="g g-9"><div class="g-col b-9 a-4"><span class="ad-4"><a class="gofollow" data-track="NCw5LDEsMTA=" href="http://www.pleasuredrome.com" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/07/2017_PleasuredromeWebbanner120X240.png" /></a></span></div><div class="g-col b-9 a-34"><span class="ad-34"><a class="gofollow" data-track="MzQsOSwxLDEw" href="http://sohotheatre.com/whats-on/jinkx-sings-everything-at-the-leicester-square-the" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/09/banner_qx_jinkx_120x240.jpg" /></a></span></div></div><div class="g g-9"><div class="g-col b-9 a-9"><span class="ad-9"><a class="gofollow" data-track="OSw5LDEsMTA=" href="http://www.rvt.org.uk" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/09/RVT_QX-banner-3.gif" /></a></span></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/qxmagazine" target="_blank">@qxmagazine</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_11_59d7dba2233c6_rand td-pb-border-top"  data-td-block-uid="td_uid_11_59d7dba2233c6" ><div id=td_uid_11_59d7dba2233c6 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ6ff0glycI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22280652_140095773398549_5904661407214862336_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ3UNQyFqRt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22220980_507268689640069_2134960575631851520_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ1pCuYAFEq" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22158589_283824238780827_6691311936224624640_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ1Q-LClZuc" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/e35/22157845_285949401918940_573181287074889728_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ1Gz40leTk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22159498_473248979725472_3539738000403464192_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ1Cii_FJgV" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/e35/22221252_1630653683671934_219406656264470528_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
                <div class="footer-social-wrap td-social-style-2">
                    

            <span class="td-social-icon-wrap">

                <a target="_blank" href="https://www.facebook.com/QXmagazine/" title="Facebook">

                    <i class="td-icon-font td-icon-facebook"></i>

                    <span class="td-social-name">Facebook</span>

                </a>

            </span>

            <span class="td-social-icon-wrap">

                <a target="_blank" href="https://twitter.com/qxmagazine/" title="Twitter">

                    <i class="td-icon-font td-icon-twitter"></i>

                    <span class="td-social-name">Twitter</span>

                </a>

            </span>

            <span class="td-social-icon-wrap">

                <a target="_blank" href="https://www.instagram.com/qxmagazine/" title="Instagram">

                    <i class="td-icon-font td-icon-instagram"></i>

                    <span class="td-social-name">Instagram</span>

                </a>

            </span>

            <span class="td-social-icon-wrap">

                <a target="_blank" href="/feed/" title="RSS">

                    <i class="td-icon-font td-icon-rss"></i>

                    <span class="td-social-name">RSS</span>

                </a>

            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-69452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-69452"><a href="http://www.qxmagazine.com/privacy-and-cookies/">Privacy and Cookies</a></li>
<li id="menu-item-69454" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69454"><a href="http://www.qxmagazine.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 QX Magazine.com. <br>Gay London's Club and Bar listings, features and lifestyle....                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.qxmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.qxmagazine.com/wp-content/cache/minify/b81f7.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.qxmagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>


<script type="text/javascript" src="http://www.qxmagazine.com/wp-content/cache/minify/ed43f.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>




<script type="text/javascript" src="http://www.qxmagazine.com/wp-content/cache/minify/af9f7.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type="text/javascript" src="http://www.qxmagazine.com/wp-content/cache/minify/29e8b.js"></script>

<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.qxmagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.qxmagazine.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 59d7dba2aa2bd
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.g-9 { width: 260px; }
.g-8 { width: 300px; }
.g-7 { width: 300px; }
.g-6 { width: 300px; }
.g-4 { width: 300px; }
.post-type-archive-magazineissue .td_module_10 .item-details {
    margin-left: 144px;
}

@media only screen and (max-width: 480px) {
    .g-col, .g-dyn, .g-single {
        width: initial;
        margin-right:10px;
    }
}

/*
.wpb_posts_slider .flex-caption {
    position: absolute;
    bottom: 0;
    background-color: #202020;
    background-color: rgba(0,0,0,0.6);
}
.wpb_posts_slider .flex-caption, .wpb_posts_slider .flex-caption .post-title a {
    color:white;
    text-shadow: 2px 2px #000000, -2px 2px #000000, -2px -2px #000000, 2px -2px #000000, 2px 0 #000000, -2px 0 #000000, 0 -2px #000000, 0 2px #000000;
}
*/

.widget_facebook_likebox .block-title a {
    background-color: transparent;
}

.page-template-default .wpb_text_column :last-child {
    margin-bottom: 10px;
}

.wpb_button, .wpb_content_element {
    margin-bottom: 10px;
}


.home_areas .td-post-date, .home_listings .td-post-date {
    display: none;
}

div.home_areas .td-module-title a {
    font-size: 13px;
    line-height: 15px;
}
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.qxmagazine.com\/2017\/10\/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not\/":81690};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/lady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.qxmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[81690]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.qxmagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.qxmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=118812175&postid=81690&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.4&sig=2d2f474bd0a1bc068b99c7b0d813fbf8a5a7784e#parent=http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=118812175&postid=81690&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.4&sig=2d2f474bd0a1bc068b99c7b0d813fbf8a5a7784e#parent=http%3A%2F%2Fwww.qxmagazine.com%2F2017%2F10%2Flady-ole-gets-witchy-spanish-partystarters-celebrating-halloween-two-weeks-early-not%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'118812175',post:'81690',tz:'0',srv:'www.qxmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '118812175', '81690' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6255/6457 objects using redis
Page Caching using redis
Minified using redis
Database Caching 8/67 queries in 0.013 seconds using redis

 Served from: www.qxmagazine.com @ 2017-10-06 19:38:10 by W3 Total Cache -->