<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://ogp.me/ns/fb#">



<head profile="http://gmpg.org/xfn/11">

	<title>QX Magazine London's Gay Magazine - Lifestyle, Reviews, Clubs and Bars -  &raquo; LGBT History Month 2017</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="description" content="QX Magazine International - The gay listings and scene magazine for London and the UK.">
	<meta name="keywords" content="qx,gay,magazine,london,england,uk,gay magazine,classifieds,escorts,whores,pdf,lifestyle,theatre,books,internet,bars,clubs,listings,music,escorts,masseurs">


	<style type="text/css" media="screen">
		@import url( http://www.qxmagazine.com/wp-content/themes/qxmagazi_with_blog/style.css );
	</style>
	

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.qxmagazine.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.qxmagazine.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.qxmagazine.com/feed/atom/" />
	<link rel="pingback" href="http://www.qxmagazine.com/xmlrpc.php" />

    		<link rel='archives' title='January 2017' href='http://www.qxmagazine.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.qxmagazine.com/2016/12/' />

	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QX Magazine &raquo; LGBT History Month 2017 Comments Feed" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.qxmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contestantRatingCSS-css'  href='http://www.qxmagazine.com/wp-content/plugins/contestant-rating/css/contestantRating.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.qxmagazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.qxmagazine.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.qxmagazine.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.qxmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.qxmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-15041515-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.qxmagazine.com/wp-content/plugins/contestant-rating/js/contestantRating.min.js?ver=0.1'></script>
<link rel='https://api.w.org/' href='http://www.qxmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.qxmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.qxmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/" />
<link rel="alternate" type="application/json+oembed" href="http://www.qxmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qxmagazine.com%2Ffeature%2Flgbt-history-month-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.qxmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qxmagazine.com%2Ffeature%2Flgbt-history-month-2017%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.69" /> -->

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-26 { margin:1px; }
	.g-27 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
			/*global post_ajax_star */
			post_ajax_star = "http://www.qxmagazine.com/wp-content/plugins/contestant-rating/cr-ajax-stars.php";
		 </script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.qxmagazine.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=6d91cc4a54&wpp_id=67639';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">
#bsbm_form { clear:both; margin:20px 0; }
#bsbm_form label { font-size: 16px; font-weight:bold; color: #999; margin:0; padding:10px 0;}
#bsbm_form .question { font-size: 14px; font-weight:normal; margin:0; padding:5px 0;}
#bsbm_form .answer { font-size: 12px; font-weight:normal;}
#bsbm_form .notice { font-size: 11px; font-weight:normal;}	
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LGBT History Month 2017" />
<meta property="og:url" content="http://www.qxmagazine.com/feature/lgbt-history-month-2017/" />
<meta property="og:description" content="LGBT History Month is celebrated every February in the UK, with a wide range of&nbsp;different events organised all over the country. The theme for 2017 is citizenship and law,&nbsp;in order to mar…" />
<meta property="article:published_time" content="2017-01-28T00:01:21+00:00" />
<meta property="article:modified_time" content="2017-01-25T15:38:21+00:00" />
<meta property="og:site_name" content="QX Magazine" />
<meta property="og:image" content="http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@QXMagazine" />
<meta name="twitter:image" content="http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@QXMagazine" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#home-side .home-editorial {
	width: auto;
}

/* xmas logo
#title {
	background-image: url(http://www.qxmagazine.com/wp-content/uploads/2016/12/QX_Logo_2016_Christmas_2.png);
}

h1#title a {
	width: 270px;
	height: 90px;
	display: block;
}
*/

#header-banner {
	width: 732px;
}

.g-13 {
	margin: 0;
}			</style>
		




<meta property="og:title" content="LGBT History Month 2017" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.qxmagazine.com/feature/lgbt-history-month-2017/" />
<meta property="og:image" content="http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt-150x150.jpg" />
<meta property="og:site_name" content="Qx Magazine" />
<meta property="fb:app_id" content="253169768046136" />
<script language="JavaScript" type="text/javascript">
  
jQuery(document).ready(function ($) {
    $("#regstration-box #register_button a").click(function(){
          $("#hide_register").show("fast");
		$("#hide_login").hide("fast");
    });
    $("#regstration-box #login_button a").click(function(){
          $("#hide_login").show("fast");
	  $("#hide_register").hide("fast");

    });
});

</script>
</head>



<body>  

<div id="fb-root"></div>

<div id="wrap" style="width: 1290px; margin: auto;">
<div id="wrap_left" style="float:left; width:125px;"><div class="g g-9"><div class="g-single a-241"><span class="ad-241"><a href="http://www.xxl-london.com" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/01/XXL_Side-Banner.gif" /></a></span></div></div>&nbsp;</div>
<div id="wrap_right" style="float:right; width:125px;"><div class="g g-8"><div class="g-single a-241"><span class="ad-241"><a href="http://www.xxl-london.com" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/01/XXL_Side-Banner.gif" /></a></span></div></div>&nbsp;</div>


<div id="main" style="float:left; width: 1000px; margin-left:20px;">  
 
<div id="header">
	<h1 id="title"><a href="http://www.qxmagazine.com">QX Magazine</a></h1>
	<div id="header-banner"><div class="g g-3"><div class="g-single a-315"><span class="ad-315"><a href="http://www.xxl-london.com" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/01/XXL_leader-banner.gif" /></a></span></div></div></div>
	<div id="primary-nav">
     	<ul id="menu-primary"><li><a href="http://www.qxmagazine.com/" target="" title="">Home</a></li><li><a href="http://www.qxmagazine.com/bars/" target="" title="">Bars</a><div class="sub"><ul><li><ul><li><a href="/bars/venue/79-cxr/" >79 CXR</a></li><li><a href="/bars/venue/admiral-duncan/" >Admiral Duncan</a></li><li><a href="/bars/venue/angel/" >Angel</a></li><li><a href="/bars/venue/bar-titania/" >Bar Titania</a></li><li><a href="/bars/venue/black-cap/" >Black Cap</a></li><li><a href="/bars/venue/blitz/" >Blitz</a></li><li><a href="/bars/venue/bloc-bar/" >Bloc Bar</a></li><li><a href="/bars/venue/the-bridge/" >Bridge</a></li><li><a href="/bars/venue/cambria/" >Cambria</a></li><li><a href="/bars/venue/candy-bar/" >Candy Bar</a></li><li><a href="/bars/venue/central-station/" >Central Station</a></li><li><a href="/bars/venue/circa/" >Circa</a></li><li><a href="/bars/venue/city-of-quebec/" >City of Quebec</a></li><li><a href="/bars/venue/comptons-of-soho/" >Comptons of Soho</a></li><li><a href="/bars/venue/counter/" >Counter</a></li><li><a href="/bars/venue/dalston-superstore/" >Dalston Superstore</a></li><li><a href="/bars/venue/duke-of-wellington/" >Duke of Wellington</a></li><li><a href="/bars/venue/eagle-london/" >Eagle London</a></li><li><a href="/bars/venue/edge/" >Edge</a></li><li><a href="/bars/venue/floridita/" >Floridita</a></li><li><a href="/bars/venue/g-a-y-bar/" >G-A-Y Bar</a></li><li><a href="/bars/venue/george-dragon/" >George &amp; Dragon</a></li><li><a href="/bars/venue/glory/" >Glory</a></li><li><a href="/bars/venue/green-carnation/" >Green Carnation</a></li><li><a href="/bars/venue/greenwich/" >Greenwich</a></li><li><a href="/bars/venue/halfway-ii-heaven/" >Halfway II Heaven</a></li><li><a href="/bars/venue/imperial-arms/" >Imperial Arms</a></li><li><a href="/bars/venue/joiners-arms/" >Joiners Arms</a></li><li><a href="/bars/venue/kazbar/" >Kazbar</a></li><li><a href="/bars/venue/king-eddy/" >King Eddy</a></li><li><a href="/bars/venue/kings-arms/" >King's Arms</a></li><li><a href="/bars/venue/ku-bar-2/" >Ku Bar</a></li><li><a href="/bars/venue/ku-candy-bar/" >Ku Candy Bar</a></li><li><a href="/bars/venue/kudos/" >Kudos</a></li><li><a href="/bars/venue/london/" >London</a></li><li><a href="/bars/venue/london-hippodrome/" >London Hippodrome</a></li><li><a href="/bars/venue/manbar-2/" >Manbar</a></li><li><a href="/bars/venue/mango-tree/" >Mango Tree</a></li><li><a href="/bars/venue/molly-moggs/" >Molly Moggs</a></li><li><a href="/bars/venue/national-house/" >National House</a></li><li><a href="/bars/venue/new-bloomsbury-set/" >New Bloomsbury Set</a></li><li><a href="/bars/venue/the-old-ship/" >Old Ship</a></li><li><a href="/bars/venue/prince-of-greenwich/" >Prince of Greenwich</a></li><li><a href="/bars/venue/profile/" >Profile</a></li><li><a href="/bars/venue/retro-bar/" >Retro Bar</a></li><li><a href="/bars/venue/riverside-tavern/" >Riverside Tavern</a></li><li><a href="/bars/venue/rose-crown/" >Rose &amp; Crown</a></li><li><a href="/bars/venue/royal-vauxhall-tavern/" >Royal Vauxhall Tavern</a></li><li><a href="/bars/venue/rupert-street/" >Rupert Street</a></li><li><a href="/bars/venue/shadow-lounge/" >Shadow Lounge</a></li><li><a href="/bars/venue/soho/" >Soho</a></li><li><a href="/bars/venue/teds-place/" >Ted's Place</a></li><li><a href="/bars/venue/the-light-lounge/" >The Light Lounge</a></li><li><a href="/bars/venue/two-brewers/" >Two Brewers</a></li><li><a href="/bars/venue/vault/" >Vault</a></li><li><a href="/bars/venue/the-victoria/" >Victoria</a></li><li><a href="/bars/venue/village/" >Village</a></li><li><a href="/bars/venue/west-5/" >West 5</a></li><li><a href="/bars/venue/white-swan/" >White Swan</a></li><li><a href="/bars/venue/windsor-castle/" >Windsor Castle</a></li><li><a href="/bars/venue/yard/" >Yard</a></li><li><a href="/bars/venue/ye-old-rose-crown/" >Ye Old Rose &amp; Crown</a></li></ul></li></ul></div></li><li><a href="http://www.qxmagazine.com/clubs/" target="" title="">Clubs</a><div class="sub"><ul><li><ul><li><a href="/clubs/venue/229/" >229</a></li><li><a href="/clubs/venue/2ad/" >2AD</a></li><li><a href="/clubs/venue/abbey-bar/" >Abbey Bar</a></li><li><a href="/clubs/venue/ace-hotel/" >Ace Hotel</a></li><li><a href="/clubs/venue/altitude/" >Altitude</a></li><li><a href="/clubs/venue/anaya/" >Anaya</a></li><li><a href="/clubs/venue/anexo-bar/" >Anexo Bar</a></li><li><a href="/clubs/venue/the-apothecary/" >Apothecary</a></li><li><a href="/clubs/venue/arcadia/" >Arcadia</a></li><li><a href="/clubs/venue/area/" >Area</a></li><li><a href="/clubs/venue/atmos-lounge/" >Atmos Lounge</a></li><li><a href="/clubs/venue/audio/" >Audio</a></li><li><a href="/clubs/venue/autumn-street-studios/" >Autumn Street Studios</a></li><li><a href="/clubs/venue/backcounter-2/" >BackCounter</a></li><li><a href="/clubs/venue/backstreet/" >Backstreet</a></li><li><a href="/clubs/venue/bankside-space/" >Bankside Space</a></li><li><a href="/clubs/venue/barcode-vauxhall/" >Barcode Vauxhall</a></li><li><a href="/clubs/venue/bethnal-green-working-mens-club/" >Bethnal Green Working Mens Club</a></li><li><a href="/clubs/venue/beyond/" >Beyond</a></li><li><a href="/clubs/venue/black-cap/" >Black Cap</a></li><li><a href="/clubs/venue/bloc-bar/" >Bloc Bar</a></li><li><a href="/clubs/venue/bloomsbury-ballroom/" >Bloomsbury Ballroom</a></li><li><a href="/clubs/venue/brighton/" >Brighton</a></li><li><a href="/clubs/venue/brixton-club-house/" >Brixton Club House</a></li><li><a href="/clubs/venue/brut-3/" >Brut</a></li><li><a href="/clubs/venue/cafe-de-paris/" >Café de Paris</a></li><li><a href="/clubs/venue/camden-macca-bingo/" >Camden Macca Bingo</a></li><li><a href="/clubs/venue/central-station/" >Central Station</a></li><li><a href="/clubs/venue/city-of-quebec/" >City of Quebec</a></li><li><a href="/clubs/venue/clone-zone/" >Clone Zone</a></li><li><a href="/clubs/venue/club-aquarium/" >Club Aquarium</a></li><li><a href="/clubs/venue/club-colosseum/" >Club Colosseum</a></li><li><a href="/clubs/venue/club-no65-2/" >Club No65</a></li><li><a href="/clubs/venue/concrete/" >Concrete</a></li><li><a href="/clubs/venue/the-coronet/" >Coronet</a></li><li><a href="/clubs/venue/coronet-theatre/" >Coronet Theatre</a></li><li><a href="/clubs/venue/covert/" >Covert</a></li><li><a href="/clubs/venue/crucifix-lane/" >Crucifix Lane</a></li><li><a href="/clubs/venue/dalston-superstore/" >Dalston Superstore</a></li><li><a href="/clubs/venue/debut-london/" >Debut London</a></li><li><a href="/clubs/venue/the-den/" >Den</a></li><li><a href="/clubs/venue/digital/" >Digital</a></li><li><a href="/clubs/venue/diu/" >DIU</a></li><li><a href="/clubs/venue/the-driver/" >Driver</a></li><li><a href="/clubs/venue/eagle/" >Eagle London</a></li><li><a href="/clubs/venue/east-bloc/" >East Bloc</a></li><li><a href="/clubs/venue/edge/" >Edge</a></li><li><a href="/clubs/venue/egg/" >Egg</a></li><li><a href="/clubs/venue/electric-ballroom/" >Electric Ballroom</a></li><li><a href="/clubs/venue/electric-brixton/" >Electric Brixton</a></li><li><a href="/clubs/venue/electrowerkz/" >Electrowerkz</a></li><li><a href="/clubs/venue/escape/" >Escape</a></li><li><a href="/clubs/venue/ewen-street-car-park/" >Ewen Street Car Park</a></li><li><a href="/clubs/venue/exhibit/" >Exhibit</a></li><li><a href="/clubs/venue/exilio/" >Exilio</a></li><li><a href="/clubs/venue/factory/" >Factory</a></li><li><a href="/clubs/venue/fire/" >Fire</a></li><li><a href="/clubs/venue/fitladz-east/" >Fitladz East</a></li><li><a href="/clubs/venue/funky-buddha/" >Funky Buddha</a></li><li><a href="/clubs/venue/george-dragon-cabaret-bar/" >George &amp; Dragon Cabaret Bar</a></li><li><a href="/clubs/venue/ghetto-factory/" >Ghetto Factory</a></li><li><a href="/clubs/venue/glorias/" >Gloria's</a></li><li><a href="/clubs/venue/green-carnation/" >Green Carnation</a></li><li><a href="/clubs/venue/hackney-empire/" >Hackney Empire</a></li><li><a href="/clubs/venue/heaven/" >Heaven</a></li><li><a href="/clubs/venue/her-upstairs/" >Her Upstairs</a></li><li><a href="/clubs/venue/hidden/" >Hidden</a></li><li><a href="/clubs/venue/the-hoist/" >Hoist</a></li><li><a href="/clubs/venue/honey-club/" >Honey Club</a></li><li><a href="/clubs/venue/hysteria/" >Hysteria</a></li><li><a href="/clubs/venue/ican-studios/" >iCAN Studios</a></li><li><a href="/clubs/venue/islington-metal-works/" >Islington Metal Works</a></li><li><a href="/clubs/venue/the-joiners-arms/" >Joiner's Arms</a></li><li><a href="/clubs/venue/koko/" >Koko</a></li><li><a href="/clubs/venue/ku-bar/" >Ku Bar</a></li><li><a href="/clubs/venue/ku-klub/" >Ku Klub</a></li><li><a href="/clubs/venue/la-demence/" >La Demence</a></li><li><a href="/clubs/venue/latin-groove/" >Latin Groove</a></li><li><a href="/clubs/venue/lightbox/" >Lightbox</a></li><li><a href="/clubs/venue/lime-wharf/" >Lime Wharf</a></li><li><a href="/clubs/venue/lo-profile/" >Lo-Profile</a></li><li><a href="/clubs/venue/london-fetish/" >London Fetish</a></li><li><a href="/clubs/venue/lse/" >LSE</a></li><li><a href="/clubs/venue/madame-jojos/" >Madame Jojo's</a></li><li><a href="/clubs/venue/manbar/" >ManBar</a></li><li><a href="/clubs/venue/mango-tree/" >Mango Tree</a></li><li><a href="/clubs/venue/merah/" >Merah</a></li><li><a href="/clubs/venue/metal-works/" >Metal Works</a></li><li><a href="/clubs/venue/metropolis-strip-club/" >Metropolis Strip Club</a></li><li><a href="/clubs/venue/miabella/" >Miabella</a></li><li><a href="/clubs/venue/ministry-of-sound/" >Ministry of Sound</a></li><li><a href="/clubs/venue/moustache-bar/" >Moustache Bar</a></li><li><a href="/clubs/venue/muse-soho/" >Muse Soho</a></li><li><a href="/clubs/venue/new-empowering-church/" >New Empowering Church</a></li><li><a href="/clubs/venue/no-65/" >No 65</a></li><li><a href="/clubs/venue/nomad/" >Nomad</a></li><li><a href="/clubs/venue/o2-academy-brixton/" >O2 Academy Brixton</a></li><li><a href="/clubs/venue/o2-arena/" >O2 Arena</a></li><li><a href="/clubs/venue/oceana/" >Oceana</a></li><li><a href="/clubs/venue/one-leicester-square/" >One Leicester Square</a></li><li><a href="/clubs/venue/one-mayfair/" >One Mayfair</a></li><li><a href="/clubs/venue/open/" >Open</a></li><li><a href="/clubs/venue/pacha/" >Pacha</a></li><li><a href="/clubs/venue/papa-2/" >Papa</a></li><li><a href="/clubs/venue/paramount-club/" >Paramount Club</a></li><li><a href="/clubs/venue/pit-festival/" >Pit Festival</a></li><li><a href="/clubs/venue/profile/" >Profile</a></li><li><a href="/clubs/venue/protocol/" >Protocol</a></li><li><a href="/clubs/venue/proud2/" >Proud2</a></li><li><a href="/clubs/venue/pryzm/" >Pryzm</a></li><li><a href="/clubs/venue/pulse/" >Pulse</a></li><li><a href="/clubs/venue/punk/" >Punk</a></li><li><a href="/clubs/venue/qube/" >Qube</a></li><li><a href="/clubs/venue/queer-nation/" >Queer Nation</a></li><li><a href="/clubs/venue/renaissance-rooms/" >Renaissance Rooms</a></li><li><a href="/clubs/venue/revenge/" >Revenge</a></li><li><a href="/clubs/venue/rhythm-factory/" >Rhythm Factory</a></li><li><a href="/clubs/venue/rise/" >Rise</a></li><li><a href="/clubs/venue/riverside-tavern/" >Riverside Tavern</a></li><li><a href="/clubs/venue/rolling-stock/" >Rolling Stock</a></li><li><a href="/clubs/venue/the-royal-vauxhall-tavern/" >Royal Vauxhall Tavern</a></li><li><a href="/clubs/venue/the-scala/" >Scala</a></li><li><a href="/clubs/venue/the-shadow-lounge/" >Shadow Lounge</a></li><li><a href="/clubs/venue/shelter/" >Shelter</a></li><li><a href="/clubs/venue/shooshh/" >Shooshh</a></li><li><a href="/clubs/venue/the-sidings/" >Sidings</a></li><li><a href="/clubs/venue/studio-space/" >Studio Space</a></li><li><a href="/clubs/venue/sunday-night-on-broadway/" >Sunday Night On Broadway</a></li><li><a href="/clubs/venue/the-supperclub/" >Supperclub</a></li><li><a href="/clubs/venue/sweatbox/" >Sweatbox</a></li><li><a href="/clubs/venue/teds-place/" >Ted's Place</a></li><li><a href="/clubs/venue/tenjune/" >Tenjune</a></li><li><a href="/clubs/venue/the-archway-tavern/" >The Archway Tavern</a></li><li><a href="/clubs/venue/the-backstreet/" >The Backstreet</a></li><li><a href="/clubs/venue/the-bloc/" >The Bloc</a></li><li><a href="/clubs/venue/the-brewhouse/" >The Brewhouse</a></li><li><a href="/clubs/venue/the-glory/" >The Glory</a></li><li><a href="/clubs/venue/the-ica/" >The ICA</a></li><li><a href="/clubs/venue/old-street-roundabout/" >The Magic Roundabout</a></li><li><a href="/clubs/venue/the-phoenix/" >The Phoenix</a></li><li><a href="/clubs/venue/the-shacklewell-arms/" >The Shacklewell Arms</a></li><li><a href="/clubs/venue/the-shelter/" >The Shelter</a></li><li><a href="/clubs/venue/steelyard/" >The Steel Yard</a></li><li><a href="/clubs/venue/the-vaults-waterloo/" >The Vaults Waterloo</a></li><li><a href="/clubs/venue/tipsy/" >Tipsy</a></li><li><a href="/clubs/venue/tobacco-dock/" >Tobacco Dock</a></li><li><a href="/clubs/venue/trapeze/" >Trapeze</a></li><li><a href="/clubs/venue/troxy/" >Troxy</a></li><li><a href="/clubs/venue/two-brewers/" >Two Brewers</a></li><li><a href="/clubs/venue/underground-club/" >Underground Club</a></li><li><a href="/clubs/venue/union/" >Union</a></li><li><a href="/clubs/venue/vault/" >Vault</a></li><li><a href="/clubs/venue/village-underground/" >Village Underground</a></li><li><a href="/clubs/venue/vision-video-bar/" >Vision Video Bar</a></li><li><a href="/clubs/venue/vogue-fabrics/" >Vogue Fabrics</a></li><li><a href="/clubs/venue/winterville/" >Winterville</a></li><li><a href="/clubs/venue/xoyo/" >XOYO</a></li></ul></li></ul></div></li><li><a href="http://www.qxmagazine.com/areas/" target="" title="">Areas</a><div class="sub short"><ul><li><ul><li><a href="http://www.qxmagazine.com/area/west-london/" >West London</a></li><li><a href="http://www.qxmagazine.com/area/north-london/" >North London</a></li><li><a href="http://www.qxmagazine.com/area/east-london/" >East London</a></li><li><a href="http://www.qxmagazine.com/area/south-london/" >South London</a></li><li><a href="http://www.qxmagazine.com/area/central-london/" >Central London</a></li></ul></li></ul></div></li><li><a href="http://www.qxmagazine.com/maps/" target="" title="">Maps</a></li><li><a href="/features/" target="" title="">Features</a></li><li class="red"><a href="/listings/" target="" title="">What's on</a><div class="sub"><ul><li><ul><li><a href="http://www.qxmagazine.com/listing/club-news-3/" >Club News</a></li><li><a href="http://www.qxmagazine.com/listing/bar-news/" >Bar News</a></li><li><a href="http://www.qxmagazine.com/listing/this-wed/" >Wednesday 25th January</a></li><li><a href="http://www.qxmagazine.com/listing/this-thurs/" >Thursday 26th January</a></li><li><a href="http://www.qxmagazine.com/listing/this-fri/" >Friday 27th January</a></li><li><a href="http://www.qxmagazine.com/listing/this-sat/" >Saturday 28th January</a></li><li><a href="http://www.qxmagazine.com/listing/this-sun/" >Sunday 29th January</a></li><li><a href="http://www.qxmagazine.com/listing/this-mon/" >Monday 30th January</a></li><li><a href="http://www.qxmagazine.com/listing/this-tues/" >Tuesday 31st January</a></li></ul></li></ul></div></li><li><a href="/blog/" target="" title="">The Blog</a></li><li><a href="/issues/" target="" title="">Issues</a></li><li><a href="http://www.qxmagazine.com/community/" target="" title="">Community</a></li><li><a href="http://www.qxmagazine.com/contact-us/" target="" title="">Contact Us</a></li><li><a href="http://www.qxmen.com/escorts/" target="" title="">Escorts</a></li></ul>	
		<div class="clearer"></div>
	</div>
	<div id="taper" style="background-color:#56bebf; color:white; padding:10px 0;">
	<marquee behavior="scroll" direction="left" scrollamount="2">
		
	
Not sure what to do this weekend? Click on the &#8216;What&#8217;s On&#8217; tab above and see what the whole of Gay London has to offer! We&#8217;ll see you at the bar!&nbsp;<a href="http://www.qxmagazine.com/2017/01/marquee/" target="_blank"><strong></strong></a>	
	</marquee>
	</div>
</div>

<div id="left" class="nav">  

<!-- RIGHT SIDEBAR -->


<div id="recent-issues">
		<div id="current-issue">

			<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=cd6b713a-ad44-4579-9dd0-997fa2dddea3" target="_blank"><img width="212" height="300" src="http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1142-212x300.jpg" class="attachment-magazine-issue-sidebar size-magazine-issue-sidebar wp-post-image" alt="Issue 1142" title="" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1142-212x300.jpg 212w, http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1142-315x446.jpg 315w, http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1142-330x467.jpg 330w, http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1142-200x283.jpg 200w, http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1142-120x170.jpg 120w, http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1142.jpg 400w" sizes="(max-width: 212px) 100vw, 212px" /></a>
			
			<strong>This week's magazine</strong>
</a><br/>
</a><br/>
<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=cd6b713a-ad44-4579-9dd0-997fa2dddea3" target="_blank">View Flash Magazine
</a><br/>
<a href="http://www.qxmagazine.com/pdf/backissues/qx1142.pdf" target="_blank">Download PDF Magazine</a>
</a><br/>
<a href="http://itunes.apple.com/gb/app/qx-magazine/id428487846?mt=8" target="_blank">View on your iPhone or iPad</a>
</a><br/>
</a><br/>			 
		</div>

<!-- mc_embed_signup-->
<div id="mc_embed_signup" style="text-align: center;">
<h2>mailing list</h2>
<form id="mc-embedded-subscribe-form" class="validate" action="http://qxmagazine.us2.list-manage.com/subscribe/post?u=622eb2c0abcf770bab6518f8d&amp;id=5681d5ccf4" method="post" name="mc-embedded-subscribe-form" target="_blank">
  <p>Subscribe to our mailing list by entering your email adress in the box below, and click subscribe. Sorted!</p>
  <input id="mce-EMAIL" class="email" type="email" name="EMAIL" value="" />
  <input id="mc-embedded-subscribe" class="button" type="submit" name="subscribe" value="Subscribe" />
</form>
</div>
<!--End mc_embed_signup-->

		<div id="social" style="text-align:center;">
	<a href="http://www.facebook.com/qxmagazine" target="_blank"><img src="http://www.qxmagazine.com/wp-content/themes/qxmagazi_with_blog/images/32/facebook.png" /></a>

	<a href="http://twitter.com/#!/qxmagazine" target="_blank"><img src="http://www.qxmagazine.com/wp-content/themes/qxmagazi_with_blog/images/32/twitter.png" /><a/>
  </div><br/>
	
		<div class="past-issue"><a href="http://www.qxmagazine.com/issue/issue-1141/"><img width="100" height="140" src="http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1141-100x140.jpg" class="attachment-magazine-issue-sidebar-small size-magazine-issue-sidebar-small wp-post-image" alt="Issue 1141" title="" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1141-100x140.jpg 100w, http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1141-130x182.jpg 130w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
	
		<div class="past-issue"><a href="http://www.qxmagazine.com/issue/issue-1140/"><img width="100" height="140" src="http://www.qxmagazine.com/wp-content/uploads/2017/01/qx1140-100x140.jpg" class="attachment-magazine-issue-sidebar-small size-magazine-issue-sidebar-small wp-post-image" alt="Issue 1140" title="" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/01/qx1140-100x140.jpg 100w, http://www.qxmagazine.com/wp-content/uploads/2017/01/qx1140-130x182.jpg 130w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
	
		<div class="past-issue"><a href="http://www.qxmagazine.com/issue/issue-1139/"><img width="100" height="140" src="http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1139-100x140.jpg" class="attachment-magazine-issue-sidebar-small size-magazine-issue-sidebar-small wp-post-image" alt="Issue 1139" title="" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1139-100x140.jpg 100w, http://www.qxmagazine.com/wp-content/uploads/2017/01/QX-1139-130x182.jpg 130w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
	
		<div class="past-issue"><a href="http://www.qxmagazine.com/issue/issue-1138/"><img width="100" height="140" src="http://www.qxmagazine.com/wp-content/uploads/2016/12/cover_qx1138-100x140.jpg" class="attachment-magazine-issue-sidebar-small size-magazine-issue-sidebar-small wp-post-image" alt="Issue 1138" title="" srcset="http://www.qxmagazine.com/wp-content/uploads/2016/12/cover_qx1138-100x140.jpg 100w, http://www.qxmagazine.com/wp-content/uploads/2016/12/cover_qx1138-130x182.jpg 130w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
	
<div class="clearer">&nbsp;</div>
<b>Recent Issues</b><br>
<a href="/issues/">View more</a>
	
</div>

<ul id="left-nav">

<!--
<li id="loginlogout" class="widget widget_loginlogout">

<h2 class="widgettitle">log in &amp; register</h2> 
<p style="text-align:center;font-size:10px">Register or login to receive weekly QX newsletters with exclusive discounts &amp; offers</p>          
<div id="register-button" ><a href="/wp-login.php?action=login"  id="login">Login</a></div><br/>
<div id="register-button"  ><a href="/wp-login.php?action=register" id="register">Register</a></div>
                                            
</li>
-->


	
<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search Website</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.qxmagazine.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqxmagazine&amp;width=190&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=355" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:210px; height:355px;" allowTransparency="true"></iframe>
<style>
.fbFooterBorder{display:none}
</style></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/QXMagazine" data-widget-id="362626280077795328">Tweets by @QXMagazine</a>
<script type="text/javascript">// <![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]></script>
</div>
		</li>
<li id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Categories</h2>
<div class="menu-category-container"><ul id="menu-category" class="menu"><li id="menu-item-16709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16709"><a href="http://www.qxmagazine.com/topics/alternative/">Alternative</a></li>
<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="http://www.qxmagazine.com/topics/cabaret-3/">Cabaret</a></li>
<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="http://www.qxmagazine.com/topics/charity/">Charity</a></li>
<li id="menu-item-16712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16712"><a href="http://www.qxmagazine.com/topics/cosmetics/">Cosmetics</a></li>
<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="http://www.qxmagazine.com/topics/cruising/">Cruising</a></li>
<li id="menu-item-16715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16715"><a href="http://www.qxmagazine.com/topics/dance-music/">Dance Music</a></li>
<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="http://www.qxmagazine.com/topics/drag-2/">Drag</a></li>
<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feature-ancestor current-menu-parent current-feature-parent menu-item-16718"><a href="http://www.qxmagazine.com/topics/featured/">Featured</a></li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16719"><a href="http://www.qxmagazine.com/topics/fetish-adult/">Fetish &#038; Adult</a></li>
<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16720"><a href="http://www.qxmagazine.com/topics/film/">Film</a></li>
<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16721"><a href="http://www.qxmagazine.com/topics/gay-history/">Gay History</a></li>
<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16722"><a href="http://www.qxmagazine.com/topics/health-wellbeing/">Health &#038; Wellbeing</a></li>
<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16723"><a href="http://www.qxmagazine.com/topics/sport-fitness/">Sport &amp; Fitness</a></li>
<li id="menu-item-16724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16724"><a href="http://www.qxmagazine.com/topics/interviews/">Interviews</a></li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16725"><a href="http://www.qxmagazine.com/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="http://www.qxmagazine.com/topics/literature/">Literature</a></li>
<li id="menu-item-16729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16729"><a href="http://www.qxmagazine.com/topics/politics-2/">Politics</a></li>
<li id="menu-item-16730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16730"><a href="http://www.qxmagazine.com/topics/pop/">Pop</a></li>
<li id="menu-item-16731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16731"><a href="http://www.qxmagazine.com/topics/review/">Review</a></li>
<li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feature-ancestor current-menu-parent current-feature-parent menu-item-16732"><a href="http://www.qxmagazine.com/topics/scene-event/">Scene Events</a></li>
<li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="http://www.qxmagazine.com/topics/east-london-2/">East London</a></li>
<li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feature-ancestor current-menu-parent current-feature-parent menu-item-16735"><a href="http://www.qxmagazine.com/topics/social-issues/">Social Issues</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16736"><a href="http://www.qxmagazine.com/topics/soho/">Soho</a></li>
<li id="menu-item-16737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feature-ancestor current-menu-parent current-feature-parent menu-item-16737"><a href="http://www.qxmagazine.com/topics/special-event/">Special Events</a></li>
<li id="menu-item-16738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16738"><a href="http://www.qxmagazine.com/topics/sport/">Sport</a></li>
<li id="menu-item-16743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16743"><a href="http://www.qxmagazine.com/topics/vauxhall/">Vauxhall</a></li>
</ul></div></li>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] -->
<li id="wpp-3" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>

<ul>
<li> <a href="http://www.qxmagazine.com/feature/iconic-scene-moments-of-2016/" title="Iconic Scene Moments Of 2016" class="wpp-post-title" target="_self">Iconic Scene Moments Of 2016</a> </li>
<li> <a href="http://www.qxmagazine.com/feature/behind-the-vault/" title="BEHIND THE VAULT" class="wpp-post-title" target="_self">BEHIND THE VAULT</a> </li>
<li> <a href="http://www.qxmagazine.com/club-night/g-a-y-porn-idol-5/" title="G-A-Y PORN IDOL" class="wpp-post-title" target="_self">G-A-Y PORN IDOL</a> </li>
<li> <a href="http://www.qxmagazine.com/club-night/daddy-issues/" title="Daddy Issues" class="wpp-post-title" target="_self">Daddy Issues</a> </li>
<li> <a href="http://www.qxmagazine.com/club-night/xxl-new-years-eve/" title="XXL New Year’s Eve" class="wpp-post-title" target="_self">XXL New Year’s Eve</a> </li>
<li> <a href="http://www.qxmagazine.com/feature/kiwi-fruit/" title="KIWI FRUIT" class="wpp-post-title" target="_self">KIWI FRUIT</a> </li>
<li> <a href="http://www.qxmagazine.com/club-night/65349/" title="XXL" class="wpp-post-title" target="_self">XXL</a> </li>
<li> <a href="http://www.qxmagazine.com/club-night/g-a-y-porn-idol-with-violet-chachki/" title="G-A-Y Porn Idol with Violet Chachki" class="wpp-post-title" target="_self">G-A-Y Porn Idol with Violet Chachki</a> </li>
<li> <a href="http://www.qxmagazine.com/feature/sailors-sauna/" title="Sailors Sauna" class="wpp-post-title" target="_self">Sailors Sauna</a> </li>
<li> <a href="http://www.qxmagazine.com/feature/the-qx-2016-shitshow-awards/" title="The QX 2016 Shitshow Awards" class="wpp-post-title" target="_self">The QX 2016 Shitshow Awards</a> </li>

</ul>
</li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">tag cloud</h2>
<div class="tagcloud"><a href='http://www.qxmagazine.com/tags/above-the-stag/' class='tag-link-687 tag-link-position-1' title='20 topics' style='font-size: 10.0416666667pt;'>Above The Stag</a>
<a href='http://www.qxmagazine.com/tags/anthony-gilet/' class='tag-link-868 tag-link-position-2' title='16 topics' style='font-size: 8.72916666667pt;'>Anthony Gilet</a>
<a href='http://www.qxmagazine.com/tags/bears/' class='tag-link-3830 tag-link-position-3' title='15 topics' style='font-size: 8.29166666667pt;'>Bears</a>
<a href='http://www.qxmagazine.com/tags/beyond/' class='tag-link-3866 tag-link-position-4' title='19 topics' style='font-size: 9.75pt;'>Beyond</a>
<a href='http://www.qxmagazine.com/tags/cabaret/' class='tag-link-3718 tag-link-position-5' title='36 topics' style='font-size: 13.6875pt;'>cabaret</a>
<a href='http://www.qxmagazine.com/tags/chemsex/' class='tag-link-855 tag-link-position-6' title='17 topics' style='font-size: 9.16666666667pt;'>chemsex</a>
<a href='http://www.qxmagazine.com/tags/christmas/' class='tag-link-3844 tag-link-position-7' title='16 topics' style='font-size: 8.72916666667pt;'>Christmas</a>
<a href='http://www.qxmagazine.com/tags/cliff-joannou/' class='tag-link-3853 tag-link-position-8' title='28 topics' style='font-size: 12.0833333333pt;'>Cliff Joannou</a>
<a href='http://www.qxmagazine.com/tags/dalston-superstore/' class='tag-link-3722 tag-link-position-9' title='34 topics' style='font-size: 13.25pt;'>Dalston Superstore</a>
<a href='http://www.qxmagazine.com/tags/david-hoyle/' class='tag-link-788 tag-link-position-10' title='20 topics' style='font-size: 10.0416666667pt;'>David Hoyle</a>
<a href='http://www.qxmagazine.com/tags/dom-top/' class='tag-link-3874 tag-link-position-11' title='16 topics' style='font-size: 8.72916666667pt;'>Dom Top</a>
<a href='http://www.qxmagazine.com/tags/drag/' class='tag-link-3724 tag-link-position-12' title='33 topics' style='font-size: 13.1041666667pt;'>drag</a>
<a href='http://www.qxmagazine.com/tags/dusty-o/' class='tag-link-699 tag-link-position-13' title='16 topics' style='font-size: 8.72916666667pt;'>Dusty O</a>
<a href='http://www.qxmagazine.com/tags/dylan-jones/' class='tag-link-3884 tag-link-position-14' title='22 topics' style='font-size: 10.625pt;'>Dylan Jones</a>
<a href='http://www.qxmagazine.com/tags/east-bloc/' class='tag-link-3751 tag-link-position-15' title='31 topics' style='font-size: 12.8125pt;'>East Bloc</a>
<a href='http://www.qxmagazine.com/tags/fetish/' class='tag-link-3725 tag-link-position-16' title='18 topics' style='font-size: 9.45833333333pt;'>Fetish</a>
<a href='http://www.qxmagazine.com/tags/g-a-y/' class='tag-link-3727 tag-link-position-17' title='47 topics' style='font-size: 15.2916666667pt;'>G-A-Y</a>
<a href='http://www.qxmagazine.com/tags/gay-scene-2/' class='tag-link-711 tag-link-position-18' title='17 topics' style='font-size: 9.16666666667pt;'>gay scene</a>
<a href='http://www.qxmagazine.com/tags/heaven/' class='tag-link-3761 tag-link-position-19' title='16 topics' style='font-size: 8.72916666667pt;'>Heaven</a>
<a href='http://www.qxmagazine.com/tags/hiv/' class='tag-link-3843 tag-link-position-20' title='48 topics' style='font-size: 15.4375pt;'>HIV</a>
<a href='http://www.qxmagazine.com/tags/jason-reid/' class='tag-link-3836 tag-link-position-21' title='85 topics' style='font-size: 18.9375pt;'>Jason Reid</a>
<a href='http://www.qxmagazine.com/tags/jonny-woo/' class='tag-link-3797 tag-link-position-22' title='25 topics' style='font-size: 11.3541666667pt;'>Jonny Woo</a>
<a href='http://www.qxmagazine.com/tags/ku-bar/' class='tag-link-3765 tag-link-position-23' title='14 topics' style='font-size: 8pt;'>Ku Bar</a>
<a href='http://www.qxmagazine.com/tags/la-voix/' class='tag-link-728 tag-link-position-24' title='14 topics' style='font-size: 8pt;'>La Voix</a>
<a href='http://www.qxmagazine.com/tags/lgbt/' class='tag-link-3813 tag-link-position-25' title='20 topics' style='font-size: 10.0416666667pt;'>LGBT</a>
<a href='http://www.qxmagazine.com/tags/london/' class='tag-link-3731 tag-link-position-26' title='20 topics' style='font-size: 10.0416666667pt;'>London</a>
<a href='http://www.qxmagazine.com/tags/meth/' class='tag-link-791 tag-link-position-27' title='19 topics' style='font-size: 9.75pt;'>Meth</a>
<a href='http://www.qxmagazine.com/tags/music-2/' class='tag-link-740 tag-link-position-28' title='19 topics' style='font-size: 9.75pt;'>music</a>
<a href='http://www.qxmagazine.com/tags/myra-dubois/' class='tag-link-682 tag-link-position-29' title='20 topics' style='font-size: 10.0416666667pt;'>Myra DuBois</a>
<a href='http://www.qxmagazine.com/tags/panto/' class='tag-link-685 tag-link-position-30' title='15 topics' style='font-size: 8.29166666667pt;'>panto</a>
<a href='http://www.qxmagazine.com/tags/patrick-cash/' class='tag-link-684 tag-link-position-31' title='137 topics' style='font-size: 22pt;'>Patrick Cash</a>
<a href='http://www.qxmagazine.com/tags/peter-tatchell/' class='tag-link-836 tag-link-position-32' title='16 topics' style='font-size: 8.72916666667pt;'>Peter Tatchell</a>
<a href='http://www.qxmagazine.com/tags/pop-2/' class='tag-link-770 tag-link-position-33' title='23 topics' style='font-size: 10.9166666667pt;'>pop</a>
<a href='http://www.qxmagazine.com/tags/princess-julia/' class='tag-link-3839 tag-link-position-34' title='82 topics' style='font-size: 18.7916666667pt;'>Princess Julia</a>
<a href='http://www.qxmagazine.com/tags/qx-magazine/' class='tag-link-1062 tag-link-position-35' title='15 topics' style='font-size: 8.29166666667pt;'>QX Magazine</a>
<a href='http://www.qxmagazine.com/tags/royal-vauxhall-tavern/' class='tag-link-3773 tag-link-position-36' title='20 topics' style='font-size: 10.0416666667pt;'>Royal Vauxhall Tavern</a>
<a href='http://www.qxmagazine.com/tags/rvt/' class='tag-link-3825 tag-link-position-37' title='31 topics' style='font-size: 12.8125pt;'>RVT</a>
<a href='http://www.qxmagazine.com/tags/sasha-selavie/' class='tag-link-3858 tag-link-position-38' title='23 topics' style='font-size: 10.9166666667pt;'>Sasha Selavie</a>
<a href='http://www.qxmagazine.com/tags/soho/' class='tag-link-3802 tag-link-position-39' title='18 topics' style='font-size: 9.45833333333pt;'>Soho</a>
<a href='http://www.qxmagazine.com/tags/theatre-3/' class='tag-link-715 tag-link-position-40' title='23 topics' style='font-size: 10.9166666667pt;'>theatre</a>
<a href='http://www.qxmagazine.com/tags/the-glory/' class='tag-link-3876 tag-link-position-41' title='32 topics' style='font-size: 12.9583333333pt;'>The Glory</a>
<a href='http://www.qxmagazine.com/tags/two-brewers/' class='tag-link-3778 tag-link-position-42' title='23 topics' style='font-size: 10.9166666667pt;'>Two Brewers</a>
<a href='http://www.qxmagazine.com/tags/vauxhall/' class='tag-link-3739 tag-link-position-43' title='30 topics' style='font-size: 12.5208333333pt;'>Vauxhall</a>
<a href='http://www.qxmagazine.com/tags/vogue-fabrics/' class='tag-link-3823 tag-link-position-44' title='16 topics' style='font-size: 8.72916666667pt;'>Vogue Fabrics</a>
<a href='http://www.qxmagazine.com/tags/xxl/' class='tag-link-3828 tag-link-position-45' title='25 topics' style='font-size: 11.3541666667pt;'>XXL</a></div>
</li>


 	
<ul>
<li id="tag_cloud-2" class="privacy" style="margin-top:10px;"><h2 class="widgettitle">Privacy</h2>
<div class="tagcloud"><p><a href="/privacy-and-cookies/">Click here to view our privacy and cookies policy</a></p></div>
</li>
</ul>
</div>


<div id="right" class="nav">  

	<ul id="right-ads">

		<li>
<div style="margin-bottom:10px;">
<div class="g g-4"><div class="g-single a-336"><span class="ad-336"><a href="https://www.eventbrite.com/e/mariah-friendz-heartbreaker-tickets-30936748648" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/01/MARIAH.gif" /></a></span></div></div></div>
<div style="margin-bottom:10px;">
<div class="g g-5"><div class="g-single a-337"><span class="ad-337"><a href="https://www.eventbrite.co.uk/e/the-hiv-monologues-tickets-30583466973" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/01/mini-banner.png" /></a></span></div></div></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<div class="g g-15"><div class="g-single a-30"><span class="ad-30"><a href="http://www.pleasuredrome.com" target="_blank"><img src="/wp-content/uploads/2016/06/P.Drome_.jpg" /></a></span></div></div></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<div class="g g-19"><div class="g-single a-230"><span class="ad-230"><a href="http://www.rvt.org.uk" target="_blank"><img src="http://www.qxmagazine.com/wp-content/uploads/2017/01/RVT_QX-banner-2.gif" /></a></span></div></div></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
<div style="margin-bottom:10px;">
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

<!--
		<div style="margin:1px;padding:0px;clear:none;border:none;"><div style="margin-bottom: 10px;"><span class="ad-26"><a href="http://www.qxmagazine.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjYsMCw0LGh0dHA6Ly9pdHVuZXMuYXBwbGUuY29tL2diL2FwcC9xeC1nYXktbG9uZG9uL2lkNDA1Mjc3Njc1P210PTg" target="_blank">
    <img src="http://www.qxmagazine.com/wp-content/uploads/2012/07/tools_20110920211830_20120521161237.gif"></a></span></div></div>
-->
		</li>

		

	</ul>





</div>
<div id="center">  






<div class="page-navigation single">
<div class="newer"></div>
<div class="older"><a href="http://www.qxmagazine.com/feature/holding-the-man-2/" rel="prev">&laquo; Holding The Man</a></div>
<div class="clearer"></div>
</div>
<div id="single-post">
		<div id="post-thumb">
		<img width="200" height="133" src="http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt-200x133.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" srcset="http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt-200x133.jpg 200w, http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt-315x210.jpg 315w, http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt.jpg 640w, http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt-330x220.jpg 330w, http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt-212x141.jpg 212w, http://www.qxmagazine.com/wp-content/uploads/2017/01/lgbt-120x80.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />	</div>
	
	<h3 class="storytitle" id="post-67639"><a href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/" rel="bookmark">LGBT History Month 2017</a></h3>
	<h4>Posted on January 28, 2017</h4>
	
	<div style="clear:both"></div>

		<div class="storycontent">

		<p><p class="p1">LGBT History Month is celebrated every February in the UK, with a wide range of&nbsp;different events organised all over the country. The theme for 2017 is citizenship and law,&nbsp;in order to mark the 50<sup>th</sup> anniversary of the decriminalisation of homosexuality.<span id="more-67639"></span><br />
<!--more--></p>
<hr>
<p class="p1">Now in its 12<sup>th</sup> year, charities such as Schools OUT UK are using it as an opportunity to tackle homophobic and transphobic language and bullying in schools, as well as bringing attention to overlooked figures from LGBT history.<span class="Apple-converted-space">&nbsp;</p>
<p></span>However, there are plenty of other ways you can get involved in London. There is a countrywide LGBT History festival called ‘OUTing The Past’ taking place during the weekends of February, with talks, theatre productions and presentations at historic locations, at Royal Museums Greenwich (7<sup>th</sup>), National Archive (11<sup>th</sup>), Imperial War Museum (18<sup>th</sup>), Victoria &amp; Albert Museum (10<sup>th</sup>) and British Museum (19<sup>th</sup>).</p>
<p>Other events include the Unnatural Acts LGBT+ Festival, to be held at the multi-arts venue, Omnibus, in Clapham, from Feb 6<sup>th</sup>-11<sup>th</sup>, which includes theatre productions, short-film showings, and exhibitions.</p>
<p>There are a multitude of other events being held all over the capital, from cabaret shows to book launches.</p>
<p class="p1"><em><strong>•&nbsp;For further information and listings, visit <a href="http://www.lgbthistorymonth.org.uk"><span style="color: #0000ff;">lgbthistorymonth.org.uk</span></a></strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-67639" class="share-twitter sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-67639" class="share-facebook sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-67639" class="share-google-plus-1 sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-67639" class="share-pinterest sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-67639" class="share-linkedin sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=LGBT%20History%20Month%202017 http%3A%2F%2Fwww.qxmagazine.com%2Ffeature%2Flgbt-history-month-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-67639" class="share-skype sd-button share-icon" href="http://www.qxmagazine.com/feature/lgbt-history-month-2017/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
	</div><!-- end STORYCONTENT -->
	<div class="navigation"><p></p></div>
	<div class="leftclearer">&nbsp;</div>


	

	<!--

	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.qxmagazine.com/feature/lgbt-history-month-2017/"
    dc:identifier="http://www.qxmagazine.com/feature/lgbt-history-month-2017/"
    dc:title="LGBT History Month 2017"
    trackback:ping="http://www.qxmagazine.com/feature/lgbt-history-month-2017/trackback/" />
</rdf:RDF>
	-->
	

	
	
	
	

</div><!-- end POST -->





<!-- You can start editing here. -->


<div id="comments-post">

   
		<!-- If comments are open, but there are no comments. -->
	 






<h3 id="respond">Have your say!</h3>




	
<form action="http://www.qxmagazine.com/wp-comments-post.php" method="post" id="commentform">






<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />

<label for="author"><small>Name (required)</small></label></p>



<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />

<label for="email"><small>E-Mail Address (will not be published) (required)</small></label></p>



<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />

<label for="url"><small>Website</small></label></p>






<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->



<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="67639" />
<input type="text" name="comment_post_Check" class="post-check" />
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="605afbd5d0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p><div id="bsbm_form"><label for="bsbm_question">Security Question:</label>
    <div class="question">What is 3 + 5 ?</div>
    <div class="answer">
    <input type="text" tabindex="5" name="mathvalue2" value="" />
    <div style="display:none">Please leave these two fields as-is:
    <input type="text" name="mathvalue_answer" value="*0" />
    </div>
    </div>
    <div class="notice"></div></div>
<p>IMPORTANT! To be able to proceed, you'll need to solve the following simple math question (so we know that you're a human) :-)</p>
<p>The comments on this website are not necessarily the views of qxmagazine.com</p>


</form>

</div>












<center>




</div> 
</div> <!-- MAIN -->
</div>
</body>

</html>
	

<script src="http://www.qxmagazine.com/wp-content/themes/qxmagazi_with_blog/js/site.js" type="text/javascript"></script>
<script src="http://www.qxmagazine.com/wp-content/themes/qxmagazi_with_blog/js/marquee.js" type="text/javascript"></script>


    <script type="text/javascript">
    <!--
    $(function () {
        
        $('div#taper marquee').marquee('pointer').mouseover(function () {
            $(this).trigger('stop');
        }).mouseout(function () {
            $(this).trigger('start');
        }).mousemove(function (event) {
            if ($(this).data('drag') == true) {
                this.scrollLeft = $(this).data('scrollX') + ($(this).data('x') - event.clientX);
            }
        }).mousedown(function (event) {
            $(this).data('drag', true).data('x', event.clientX).data('scrollX', this.scrollLeft);
        }).mouseup(function () {
            $(this).data('drag', false);
        });
    });
    //-->
    </script>


<!-- Hook up the FlexSlider -->
<script type="text/javascript">
		$(window).load(function() {
			$('.flexslider').flexslider();
		});
</script>		

<script type="text/javascript">
		$(function(){
			$('#qx_wall').fbWall({ id:'QXmagazine',accessToken:'AAAC7gAoWDQ0BACYfo9g444AAMxujfyQ6EUMZAGlYJfw5zefgnFuBCW5PdzIUXEKnAGf8WiMgeZCZCfMxOGm67WBduSUaaGoY3YJE0lHOgZDZD',showGuestEntries:false,showComments:false,max:5,timeConversion:24});
		});
</script>

	
<script type="text/javascript">

function clickclear(thisfield, defaulttext) {
	if (thisfield.value == defaulttext) {
	thisfield.value = "";
	}
}

function clickrecall(thisfield, defaulttext) {
	if (thisfield.value == "") {
	thisfield.value = defaulttext;
	}
}

</script>

<script type="text/javascript">
$(document).ready(function() {
    function megaHoverOver() {
        $(this).find(".sub").stop().fadeTo('fast', 1).show();
    }
    function megaHoverOut() {
        $(this).find(".sub").stop().fadeTo('fast', 0, function() {
            $(this).hide();
        });
    }
    var config = {
        sensitivity: 2,
        interval: 100,
        over: megaHoverOver,
        timeout: 500,
        out: megaHoverOut
    };
    $("#primary-nav ul li .sub").css({ 'opacity': '0' });
    $("#primary-nav ul li").hoverIntent(config);

});

</script>




</script>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=253169768046136";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>


<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.qxmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qxmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.qxmagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qxmagazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.qxmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qxmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.qxmagazine.com\/issue\/1142\/":67474,"http:\/\/www.qxmagazine.com\/feature\/lgbt-history-month-2017\/":67639};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/feature/lgbt-history-month-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.qxmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.qxmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'118812175',post:'67639',tz:'0',srv:'www.qxmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '118812175', '67639' ]);
</script>
